MAXQDA
Forum

Codes werden mit falsch exportiert

26 Aug 2021, 10:19

Hallo, ich arbeite mit einer MaxQDA 2020 20.4.1 Lizenz und kodiere Audiodateien als auch Excel-Dateien. In beiden Fällen ist mir aufgefallen, dass beim Export die Bezeichnungen der Codings nicht immer mit den Codes übereinstimmen. Manchmal werden alte Bezeichnungen exportiert, die ich später geändert habe. Diese alten Bezeichnungen lassen sich sonst in der Tabelle mit den Codevariablen nicht finden. Ich habe keinen Eintrag hierzu im Forum gefunden. Gibt es eine Lösung für dieses Problem?
Wenn ich eine Stelle mit mehreren Sub-codings eines Obercodes in der Excel-Datei versehe, scheint es darüber hinaus, als ob in der Tabelle "nicht definiert" angegeben wird, anstatt beide Codings. Stimmt mein Eindruck? Gibt es einen work around?
Ähnliche Fehler sind mit einer älteren MaxQDA portablen Lizenz aufgefallen.
Informationen:
Windowsversion: Windows 10 Version 1909
MaxQDA-Version: 2020 20.4.1, portable Lizent
Export: Für den Export der Excel-datei habe ich die Obercodes in Dokumentvariablen transformiert und dann über Variablen > Dokumentvariablen exportiert
Für den Export der Audio-Dateien wurde die Übersicht der kodierten Segmente exportiert.

Für sachdienliche Hinweise bin ich dankbar

mit besten Grüssen

Version: MAXQDA 2020
System: Windows 10
muramatsu
 
Beiträge: 5
Registriert: 24 Aug 2021, 10:25

Re: Codes werden mit falsch exportiert

30 Aug 2021, 10:41

Hallo,

Was genau meinen Sie damit dass "die Bezeichnungen der Codings nicht immer mit den Codes übereinstimmen"? Hier wäre ein Screenshot hilfreich, der das Beispiel zeigt. Gerne können Sie auch direkt den MAXQDA Funktionssupport kontaktieren, da es eventuell auch hilfreich sein könnte, wenn wir uns die Projektdatei hier ansehen können. Sie finden den Support hier: https://www.maxqda.de/funktionssupport

"Nicht definiert" wird zumeist bei der Abfrage von Code Häufigkeiten angezeigt, wenn als Analyseeinheit "Dokumente: nur den häufigsten Subcode zählen" ausgewählt wurde. "Nicht definiert" heißt hier, dass mehrere Codes in einem Dokument die gleiche Häufigkeit haben und damit kein (einzelner) häufigster (Sub)code bestimmt werden kann.

Ich hoffe das hilft Ihnen weiter! Falls nicht, oder falls weitere Fragen auftauchen sollten, sind wir gerne für Sie da.

Viele Grüße vom MAXQDA-Supportteam,

Andreas M.
Andreas M.
 
Beiträge: 51
Registriert: 21 Feb 2020, 14:54

Re: Codes werden mit falsch exportiert

30 Aug 2021, 15:18

Hallo,

herzlichen Dank für Ihre Antwort. Ich bin ein wenig weitergekommen: Wenn ich alle codes und Dokumente aktiviere und dann die codierten Segmente exportiere, sieht es richtig aus. In den Survey (=Excel) Daten fehlen jetzt zwar die nicht-kommentierten Zellen, aber das hätte man vermutlich umgehen können, wenn man gleich von Anfang die option "leere Zellen kodieren" ausgewählt hätte (nachträglich lässt sich das mit R lösen).

Bezüglich der zweiten Frage: vielen Dank für den Tipp! Jetzt habe ich mich nur gefragt, wie die Einstellung "Dokumente: nur den häufigsten Subcode zählen" ändern kann? Leider bin ich in der Anleitung nicht fündig geworden (wobei ich jetzt auch das Gefühl habe, dass das Problem mit der neuen Exportweise nicht mehr besteht).

Vielen Dank!
Viele Grüsse
Anne Catherine
muramatsu
 
Beiträge: 5
Registriert: 24 Aug 2021, 10:25

Zurück zu Technische Fragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste

Diese Website nutzt Cookies, um Ihnen die bestmögliche Funktionalität bieten zu können. Mit Klick auf OK oder durch die weitere Nutzung der Website stimmen Sie der Nutzung der Cookies zu. Genauere Informationen finden Sie in unserer Datenschutzerklärung. OK