MAXQDA
Forum

Verschobene Anzeige bei codierten Bildsegmenten

31 Aug 2021, 15:21

Hallo miteinander

Wir arbeiten schon länger an einem Projekt mit 40 pdf Dokumenten, welche die Startseite von verschiedenen Schulhomepages darstellen. Wir arbeiten bei der Codierung konsequent mit Bildsegmenten, d.h. wir codieren "gelbe Kästchen". Nun haben wir immer wieder ein Problem damit, dass sich die Ausschnitte verschieben, d.h. wenn wir z.B. einen Header codiert haben, wird beim nächsten Mal der genau gleich grosse Ausschnitt weiter unten auf der Seite angezeigt (siehe Bild, dort sollte er weisse Bereich und die Navigationsleiste im codierten Segment erscheinen). Oder ebenfalls auf dem beiligenden Bild das Wappen, welches wir ursprünglich codiert haben, für welches nun aber ein Ausschnitt weiter unten auf dem Dokument angezeigt wird. In den meisten Fällen können wir rekonstruieren, was ursprünglich gemeint war, aber es ist trotzdem relativ mühsam, wenn man immer wieder ins Originaldokument muss um zu schauen, welcher Ausschnitt ursprünglichen genau markiert und codiert war.
Es ist nicht nur ein Problem der Darstellung im Dokumentenbrowser, auch die angezeigten Segmente zeigen dann den verschobenen Ausschnitt an.
Hat jemand Erfahrung mit diesem Phänomen?

Danke und beste Grüsse
Sonja Beeli[attachment=0]prtscr.jpg[/attachment]

Version: MAXQDA 2020
System: Windows 10
Dateianhänge
prtscr.jpg
prtscr.jpg (51.87 KiB) 325-mal betrachtet
sbeeli
 
Beiträge: 15
Registriert: 27 Feb 2018, 22:31

Re: Verschobene Anzeige bei codierten Bildsegmenten

03 Sep 2021, 11:26

Hallo,

vielen Dank für die Frage. Wurde die Projektdatei möglicherweise von einem Netzlaufwerk, einem USB-Stick oder einer Cloud geöffnet? Hierbei könnten Verbindungsprobleme die Datei beschädigen. Oder wurde die Datei zuletzt von einer älteren Version von MAXQDA auf eine neuere aktualisiert? Auch hier kann es in manchen Fällen zu Unterschieden bei der Codierung kommen.

So oder so wäre es am zielführendsten, wenn sich der Funktionssupport direkt die Projektdatei ansehen könnte, um die Ursache zu ermitteln. Das sollte so nicht vorkommen und ist bisher nicht bekannt.

Zum Funktionssupport geht es hier: https://www.maxqda.de/funktionssupport

Viele Grüße vom MAXQDA-Supportteam,

Andreas M.
Andreas M.
 
Beiträge: 51
Registriert: 21 Feb 2020, 14:54

Zurück zu Technische Fragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste

Diese Website nutzt Cookies, um Ihnen die bestmögliche Funktionalität bieten zu können. Mit Klick auf OK oder durch die weitere Nutzung der Website stimmen Sie der Nutzung der Cookies zu. Genauere Informationen finden Sie in unserer Datenschutzerklärung. OK