Forum

Memo schreiben / öffnen Multimediabrowser

16 Sep 2020, 10:30

Liebe Forumsmitglieder,
ich arbeite mit MaxQDA 2018 (Rel. 18.2.4) auf einem MAC. Wenn ich in einem Transkript mit Zeitmarke Memos schreibe, passiert es mir dauernd, dass sich der Multimediabrowser öffnet. Ich bin noch nicht darauf gekommen, was es auslöst. Verschiedene Tastenkombinationen hatte ich schon vermutet, aber ich habe keine finden können, die ich in dem Moment gedrückt habe bzw. es auch danach nicht provozieren können.
Vielleicht wisst Ihr ja Rat. Schon einmal ganz herzlichen Dank dafür.
Herzliche Grüße
R.G.

Version: MAXQDA 2018
System: Mac OS X 10.13 (High Sierra)
RG
 
Beiträge: 2
Registriert: 14 Sep 2020, 14:37

Re: Memo schreiben / öffnen Multimediabrowser

18 Sep 2020, 11:34

Hallo,

vielen Dank für Ihre Frage!

Eine häufige Ursache könnte das versehentliche Klicken auf die Zeitmarken (Uhr Icons) sein, dabei öffnet sich immer der Media Browser. Generell könnte es auch helfen, das Fenster des Media Browser ganz klein zu ziehen und irgendwo zu platzieren, wo es nicht stört. Wenn Sie genau ermitteln können, was das ungewollte Öffnen verursacht, lassen Sie uns dies doch gerne wissen und wir untersuchen, ob es sich um einen technischen Bug handelt.

Beste Grüße vom MAXQDA Support Team,

Andreas
Andreas M.
 
Beiträge: 13
Registriert: 21 Feb 2020, 14:54

Re: Memo schreiben / öffnen Multimediabrowser

28 Sep 2020, 10:00

Lieber Andreas,
Danke für die Hilfe. Das Interessante ist ja, dass es während des Schreibens geschieht. Ich bediene zu dem Zeitpunkt überhaupt nicht die Maus, sondern schreibe einen Text. Wenn ich den Medienbrowser offen lasse, ob klein oder groß, dann wird mir beim nächsten Mal die Datei abgespielt. Interessanterweise startet der Medienbrowser auch nicht bei der Stelle, bei der ich im Transkript bin, sondern öffnet ihn nur und hat die gesamte Datei offen von 0:00.00 bis...
Liebe Grüße
R G
RG
 
Beiträge: 2
Registriert: 14 Sep 2020, 14:37

Re: Memo schreiben / öffnen Multimediabrowser

28 Sep 2020, 11:32

Liebe/r RG,

vielen Dank auch für das Update! Das ist tatsächlich sehr eigenartig, eigentlich gibt es nämlich auch überhaupt kein Tastaturkürzel für das Öffnen des Mutimedia-Browsers..

Also der Fehler tritt nur auf wenn Sie in einem Memo etwas schreiben? Oder auch wenn Sie das dem Video zugeordnete Text-Dokument direkt editieren?

Hier wäre es für uns generell sehr interessant zu wissen ob der Fehler auch im Beispielprojekt, oder nur in Ihrer Projektdatei auftaucht, da Sie das Problem aber nicht reproduzieren können gestaltet sich das natürlich schwierig.

Was Sie einmal machen könnten (unser "Trick 17") ist das Zurücksetzen der Benutzereinstellungen über direktes Löschen der Konfigurationsdatei:

0) Öffnen Sie den Finder
1) Drücken Sie Shift + cmd + g
2) Geben Sie folgenden Pfad ein und klicken Sie „Öffnen“: ~/Library/Preferences/MAXQDA2020
3) Löschen Sie die Dateien „MAXQDA2020.ini“ und „MAXQDA2020.ini.LOCK“ (falls vorhanden).

Dabei werden keine Daten gelöscht – lediglich die Liste der zuletzt geöffneten Projekte wird geleert (die Projektdateien bleiben aber erhalten), genauso wie Ihre Suchbegriffe oder die Anordnung Ihrer Fenster.

Das funktioniert manchmal, wenn der Fehler nicht direkt mit der Projektdatei zusammenhängt. Sonst wäre noch eine Option dass Sie uns Ihre Projektdatei zukommen lassen, und wir versuchen den Fehler hier zu reproduzieren, falls das für Sie eine Option wäre? Dazu können Sie das Supportformular auf unserer Website nutzen:

https://www.maxqda.de/funktionssupport

Und da es sich um eine Videodatei handelt könnten Sie auch einmal die "Dat"-Dateien im "Externals"-Ordner löschen (diese enthalten nur technische Daten die beim Öffnen des Videos in MAXQDA neu generiert werden).

Viele Grüße vom MAXQDA-Supportteam

Andreas
MAXQDA Supportteam
Andreas V.
 
Beiträge: 439
Registriert: 13 Apr 2017, 17:22

Zurück zu Technische Fragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste

Diese Website nutzt Cookies, um Ihnen die bestmögliche Funktionalität bieten zu können. Mit Klick auf OK oder durch die weitere Nutzung der Website stimmen Sie der Nutzung der Cookies zu. Genauere Informationen finden Sie in unserer Datenschutzerklärung. OK